Notices
New Member Area Are you new to DodgeChallenger.com? WELCOME! Check in, tell us about yourself and your ride.

anyone have problems with remote start?

Old 02-21-2009, 09:31 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Feb 2009
Location: Joliet, IL
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default anyone have problems with remote start?

I seem to have a lot of problems getting th eremote start to work...every now and then it will. Am I missing something? Or is anyone else having this problem?
Montmartre is offline  
Old 02-22-2009, 06:17 AM
  #2  
Junior Member
 
Join Date: Jan 2009
Location:
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default RE: anyone have problems with remote start?

When I picked up my Challenger from the Dealership in December, I actually had problems starting the car with the push button start. It turn out that one of the key fobs was not programed correctly, casuing the remote start to malfunction. The Dealer had the keys reprogrammed in a day and everything has worked fine.
vitellm is offline  
Old 02-22-2009, 08:56 AM
  #3  
Member
 
Join Date: Jan 2009
Location:
Posts: 38
Likes: 0
Received 0 Likes on 0 Posts
Default RE: anyone have problems with remote start?

I live in MD. and during the past month or so we had a lot of under 20 degree mornings. The remote start would not work, only 1 beep with the push button on the remote instead of 2. Normal temp. days it works fine.
barry1309 is offline  
Old 02-22-2009, 09:58 AM
  #4  
Junior Member
Thread Starter
 
Join Date: Feb 2009
Location: Joliet, IL
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default RE: anyone have problems with remote start?

that's exactly the same thing I have happen! One beep and nothing. It wouldn't work in a parking garage, worked fine right outside a bar. Same night.
Montmartre is offline  
Old 03-20-2009, 11:23 AM
  #5  
Junior Member
 
Join Date: Mar 2009
Location: Portland Oregon
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default

I am having the same problem with my 2009 R/T. I get the single honk and it won't remote start probably 60% of the time over the last couple months since I bought it.
2 things that I've been trying to track to see if these are why it doesn't start sometimes. #1, because of the cold sometimes it detects under-inflation of the tires alert which might be keeping it from remote-starting (could be set so any alert doesn't allow remote start) or #2, because it was or wasn't locked/armed with the remote versus just locked and closed.

Those are just 2 guesses as I don't think its a techincal issue. My dealer was no help in answering the problem and only said to "bring it in".
wave is offline  
Old 12-08-2009, 10:02 AM
  #6  
Junior Member
 
Join Date: Sep 2008
Location:
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default

Winter time again and I'm having same issue.

Any ever get this fixed?

It's generally first thing in the morning when it's cold. The dealership has me bring it in and doesn't fix it.

My push button start doesn't recognize my keyfob probably 1 out of every 5 tries also, so maybe it's my key.
ungratefulninja is offline  
Old 12-16-2009, 05:19 PM
  #7  
Junior Member
 
Join Date: Mar 2009
Location: Portland Oregon
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default

Yeah, I've started having the problem again, but its been a lot more rarely when the tires have been kept up in pressure.
I still think it has something to do with if there is a "problem code" registering, such as under-inflation which happens more when the tires are cold, that it won't do the remote-start.
This is still just a guess, but it makes sense of why it seems to be a problem in the morning not during the day.
wave is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hemiQT09
Dodge Challenger R/T
0
05-03-2012 07:18 AM
Paladin06
Audio/Video Electronics
12
03-13-2009 11:48 AM
raj1980
General Dodge Challenger Discussions
16
01-06-2009 12:23 PM
trev
General Dodge Challenger Discussions
3
12-18-2008 04:28 PM
Axel
Off Topic
8
03-17-2008 08:39 AM


Quick Reply: anyone have problems with remote start?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: